Username Special Effect Wont Work

3 replies
Hey everyone,
I go into the users and create a tag for my head officers within the council. I try and give them the Fire White effect, it saves, but no effect actually shows. This is true for all effects, not just the white fire. I have tried on every browser, and still nothing. Is this just me or is this across the board. Maybe there is a setting somewhere that disables them? Help please!
Posted Nov 18, 12 · OP
Check the position of the tag in the tag list. If they have more than one tag, they will get the properties of the tag higher up in the list. New tags are added to the bottom of the list. Example (assume tags listed are in order from top to bottom in tag list):

Tag A
Tag B
Tag C

If someone has tags A and C, the colors/prefix/micro-tag properties will be shown for Tag A because it is higher up in the list. If you want them to have Tag C properties, then you need to either: (1) move Tag C so it is above Tag A in the list; or you will need to remove the properties of any tag they have that is above Tag C in the list.
For Official Support, submit a Support Ticket

Posted Nov 18, 12
I've noticed, when I was trying to set one, that it took a few minutes before it showed up. I tried emptying out my cache, but that didn't help. I just ended up waiting about 5 minutes and the change took effect. So if Kitty Kat's solution doesn't work, try waiting a bit. :)
Posted Nov 25, 12
Yeah I found the problem. I had to move the Tags with effects to th top of the Tag list. Thanks though.
Posted Nov 25, 12 · OP
Social Media
Follow us on our social media!
You will receive information, news, sneak peaks, giveaways and more!