Resolved Mouse pointer issue

3 replies
Posts:
3
Likes:
+1
Currently got a issue with my Enjin Website, where if you hover your mouse over any links, buttons or such it switches the icon of the pointer over and over again real fast.
This is clearly a website issue since it occurs for multiple people, but I'm here to ask if anyone know's what the culprit could be?

Website Link (New window opens)

Any help is appreciated.
Posted Dec 1, 18 · OP
Posts:
6,205
Likes:
+1,735
Popular
LEVEL 4
I just visited your website and had no issues with my mouse pointer behaving erradically. For those having this issue, please try the following:

- Clear the browsers cache and cookies. Please note that clearing cookies will log you out of all websites that you may be currently logged into, so you will want to make sure you are logged out of everything on the web first.

- Check to make sure the browser is up-to-date.

- Check for browser add-ons / extensions that may be causing an issue. Try disabling all add-ons / extensions to see if the issue persists.

- Does the same issue occur if tried in an Incognito / Private window?


I am not sure if any of those will resolve the issue, but doing those may help to narrow down what the cause may be.
head-moderator-sig.png
For Official Support, submit a Support Ticket

Posted Dec 1, 18
Like
x 1
x 1
List
Undo
Posts:
3
Likes:
+1
Thank you for checking.
I just looked myself and it seems to have randomly dissapeared.
Posted Dec 1, 18 · OP
Like
x 1
x 1
List
Undo
Posts:
6,205
Likes:
+1,735
Popular
LEVEL 4
Thank you for posting back to let us know. I will mark this as resolved.
head-moderator-sig.png
For Official Support, submit a Support Ticket

Posted Dec 3, 18
Social Media
Follow us on our social media!
You will receive information, news, sneak peaks, giveaways and more!
NoticeNotices