tg-clan.net

9 replies
Posts:
18
Likes:
0
Hello friends
again the page still have the same problem
all users cant see the page as well
its like everything untidy and no visitor can use the site
tg-clan.net
see the screenshots
its must be like the first sceenshotUntitled_1530677555.png
but for all users the page like these1_1530677732.jpg 2_1530677748.jpg 3_1530677785.jpg 4_1530677802.jpg Untitled_1530677555.png
Posted Jul 3, 18 · OP
Posts:
5,306
Likes:
+1,961
Popular
LEVEL 4
Could the user in question try and use a different browser such as chrome or firefox and see if it is a issue there?
community-manager-sig_1404885270.png
Posted Jul 3, 18
Like
x 1
x 1
List
Undo
Posts:
18
Likes:
0
yes i asked my friends to use more browsers and the same prob
Posted Jul 4, 18 · OP
Posts:
2,709
Likes:
+634
Popular
LEVEL 4
Things to check:

  1. Their browsers are up to date.
  2. Use the following browsers: Google Chrome / Firefox / Opera / Microsoft Edge - test the difference.
  3. Check internet connection.
  4. Reset router.
  5. Clear cache.

Let me know if the issue still persists.

Best wishes
ENJIN Staff since April 2012 - Twitter: _Alethia Discord: Gaea

ENJIN CMS | Home | Forum Rules | Help Center | Support Ticket | Game Request

ENJIN COIN | Home | Blog | About | Wallet | Telegram | Develop | White Paper

community-manager-sig_1404885270.png
Posted Jul 4, 18
Posts:
18
Likes:
0
hello again the problem still running in my site and no one can use the page
also i ask my friends to change the browsers and still the same prob

but friends told me to add in the router/dns
8.8.8.8
8.8.4.4
but i dont care about this answer

please i need help to fix this prob
thankx alot
Posted Jul 9, 18 · OP · Last edited Jul 9, 18 by TOP GUN
Posts:
2,709
Likes:
+634
Popular
LEVEL 4
It could be an ISP issue. Everything is fine on my end. Otherwise, please submit a support ticket about this issue.
ENJIN Staff since April 2012 - Twitter: _Alethia Discord: Gaea

ENJIN CMS | Home | Forum Rules | Help Center | Support Ticket | Game Request

ENJIN COIN | Home | Blog | About | Wallet | Telegram | Develop | White Paper

community-manager-sig_1404885270.png
Posted Jul 11, 18
Posts:
6,186
Likes:
+1,727
Popular
LEVEL 4
I have checked with both Chrome and Firefox and had no issues with either. A couple of other things:

- Have the users check their browser's add-ons / extensions to insure that there is nothing there that should not be there;

- Have the users open the Developer Tools and use the Network tab, then reload the page - see if there is anything taking an extensive amount of time to load;

- Again, in the Developer Tools, have them switch to the Console tab, reload the page and see if any errors show up.
For Official Support, submit a Support Ticket

Posted Jul 11, 18
Posts:
18
Likes:
0
this problem is for all users
Posted Jul 25, 18 · OP
Posts:
4,762
Likes:
+2,709
Master
LEVEL 5
I am seeing the site fine on FF.

Screen+Shot+2018-07-26+at+12.45.55+AM_1532580366.png
Posted Jul 25, 18
Agree
x 1
x 1
List
Undo
Posts:
79
Likes:
+155
Active
LEVEL 2
Hello there,

Is this issue still occurring for your users? I was able to view the website with no problems on Opera.

Please submit a support ticket if this issue is still happening and we can assist you further.

Best regards,
Esther
community-manager-sig_1404885270.png

Posted Jul 26, 18
Social Media
Follow us on our social media!
You will receive information, news, sneak peaks, giveaways and more!
NoticeNotices