Page
of 151
Bug Reports
 · 4993 threads  · 
Global Announcements Replies Views Latest Post
! Release The Enjin Network is now Accepting Enjin Coin as a Payment ...
By Brad (12)
17 11876
EmoPanda18
Oct 10, 18
! Release Enjin Domain Manager By Brad (123) 23 23325
Chasm
Feb 9, 18
! Release New Mobile App feature updates on iOS & Android!
By Chris (12)
10 15927
Yuma
Jan 31, 18
Release SSL Support - HTTPS support for Custom Domains By Brad (123) 29 19103
Kitty Katt
Jan 25, 19
We are now on Discord! By Hestia 5 11721
Katherinerios
Sep 21, 18
Enjin - Ethereum & ERC20 Wallet - BTC LTC By Chris 0 8336
Chris
Aug 6, 18
Enjin Forum Rules By Maxim 3 223132
Apex
Nov 24, 17
Sticky Threads Replies Views Latest Post
HOW TO REPORT A BUG - Please read before posting By Lilia 8 34275
Hestia
Nov 5, 13
Forum Threads Replies Views Latest Post
Menu 2.0 - Nearly down for a year By AT SLAYER (12) 19 939
Hellomynameis99
Apr 1, 19
Missing WoW Races Break Application Module By Duckie 1 346
Duckie
Mar 26, 19
Private Messaging on the Enjin App By Jay 0 548
Jay
Mar 4, 19
edit reason post not working By Maclobster 8 744
Maclobster
Feb 25, 19
API failure: Shop getCart By AT SLAYER 3 599
AT SLAYER
Feb 8, 19
Ultimate Plan - Branding - Favicon not Displaying By Hellomynameis99 6 820
AT SLAYER
Dec 6, 18
Any Update on the Menu Bar 2.0? By DrFools 2 696
DrFools
Nov 27, 18
Resolved Pictures of my gallery doesnt show anymore. By Malyk Taylor 2 796
Malyk Taylor
Nov 11, 18
chat is coming back after deleting By Maclobster 0 625
Maclobster
Nov 11, 18
Known Bug Birthday Module By Maclobster 6 1142
Maclobster
Nov 1, 18
Editing Regular Users Tag Issue By Michaelzzz 0 655
Michaelzzz
Oct 28, 18
heblo By Dragon_Inventor 1 732
Hestia
Oct 18, 18
Links are showing despite selecting "disable share lin...
By Alexandre du Mont
1 762
Chris
Oct 3, 18
Text gone when edit By Maclobster 1 746
Chris
Oct 2, 18
site down ? By TOP GUN 1 837
Esther
Sep 20, 18
ts3server:// not supported By DirtyPede 8 1088
DirtyPede
Sep 8, 18
enjin character is a Steve By 151baccardi 1 886
Hillary Clinton
Sep 4, 18
Forums Module: Post Content being deleted when Editing
By Jae
1 834
Hestia
Sep 2, 18
No Payments work?! By FunyDucky 1 922
Jay
Aug 15, 18
Website is buggy for my friend By Winchester 5 936
Jay
Aug 3, 18
Chat Box Stop By TOP GUN 4 885
TOP GUN
Aug 1, 18
Error in Forum module [Config] By sOxTw 2 960
sOxTw
Jul 30, 18
tg-clan.net By TOP GUN 9 1445
Esther
Jul 26, 18
Can not delete my applications By ZeleniZub/Kule/Octerflubern 3 1034
sOxTw
Jul 21, 18
UserAdmin.get - Does not return characters By AT SLAYER 0 921
AT SLAYER
Jul 11, 18
Cannot Reproduce Odd Chrome and Emoji behavior - Forums, Shoutbox etc
By Izzer
4 1019
Hestia
Jul 11, 18
Check Solution Android - Private Messaging Error By Meowcat 1 921
Jay
Jul 7, 18
Page
of 151
Social Media
Follow us on our social media!
You will receive information, news, sneak peaks, giveaways and more!
NoticeNotices