Enjin Android App Released!
Install the Enjin Android App!
Page
of 3

Making Optimal Headers

23 replies
Posts:
70
Likes:
+9
I use adobe after effects or photoshop cs5 for gifs and or flash.
Posted Jan 3, 12
Posts:
70
Likes:
+9
.:Wise:. wrote:
what about animated headers, like .gif those do not work, and was wondering what format or program to use to for animated pics. Or should i just use flash and a use a website module?

remove the header/ and create an html module and you can insert it there. as well as swf. Gimp /photoshop/ flash and After Effects can create swf. and you can export a quicktime animation into photshop to convert to gif. if your using after effects cs3 and lower you can export it as a gif.
Posted Jan 13, 12
alright cool, i know all the programs and how to do that, just wondering where to upload to im pretty sure photobucket you can use flash images and .gifs
Posted Jan 13, 12
Posts:
70
Likes:
+9
photobucket requires a premium account to upload swf. if you have an enjin advanced plan or higher go to file maneger and create a new folder and upload your swf or gif there.remember to keep it lowercase and no spaces as anyfile you add will have its own url.
Posted Jan 13, 12
Posts:
1
Likes:
0
i can't get this to work at all, i have made headers from 1900 x 200 to 1100 x 150 and they all still come out like the header boxes has 4 pictures in it.

what are the exact demensions that i need to make my header so all i see is one solid picture and not opverlaping stuff?
Posted Jan 13, 12
Posts:
46
Likes:
+1
I made 1060 x 200 and it looks great. Try that size
Posted Jan 13, 12
Posts:
4
Likes:
+1
Mad Militia - I actually had this same problem. What I finally figured out is there are two places where changes to the header can be made. One was in the Editor function "Module: Header" which is where I kept trying to upload it and it was creating similar errors to yours.

What finally fixed it for me was making the change by going into the 'Site Admin' drop down menu then "Modules" and under "Gallery & Video" you see "Header Module"

That's where I was able to upload it and make the changes. Hopefully it works for you!
Posted Jan 19, 12
Posts:
5
Likes:
0
I can't seem to get rid of the bottom 1/4 inch empty spot no matter how many adjustments I make!
http://www.rpg-ruthlessprogamers.com/home - I have tried stretching, resizing, quality, resolution. Nothing seems to work. Can't seem to get the border to meet the image. Please look at my homepage and HELP.
Posted Oct 19, 12
Posts:
5
Likes:
0
1350665411_POLLBANNER1.jpg
Posted Oct 19, 12
Posts:
5
Likes:
0
when I use this on our home page in the banner link for header - it gives me 1/4 inch gap between the pic and the border?? why?>??
Posted Oct 19, 12
Page
of 3
Notices